Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Win2k3, I open Performance Monitor, and click "Add" to add a new counter. Instead of the local machine name, I type \\REMOTENAME and I get a message that says:

Unable to connect to machine

On the target machine, I've added the original machine's account and my domain account to the "Performance Monitor Users" group, but alas, I still get the error. Any ideas?

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

I just figured out the problem - this Microsoft KB article mentions that the Remote Registry service needs to be started on the remote machine for things to work properly. Starting it fixed my issue.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.