Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot find any way to do it.

Thanks.

EDIT

I have noticed something:

If I open the file from within MS Project, the Check In... item appears on the File menu and the Document Management... item on the Tools menu is enabled.

This is not the case when I open the file by clicking it in the document library or when I click the Edit in Microsoft Office Project... item on the file's Edit menu in the library.

It should not have been the case. Somebody should have done a better job. :(

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I just found the reason: in the library, after clicking Check Out on the document's edit menu, a popup appears giving the option of "Use my local drafts folder". The checkbox is selected by default. When I unselect the checkbox, then the check-in featurs are available in MS Project. :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.