Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I send emails with a photo through Thunderbird, the photo appears both as an attachment as well as in the body of the email.

I do not want the photo to appear in the body.

Is there a setting for this?

share|improve this question

Just to be sure, send the e-mail as plain text and the photo as an attachment.

share|improve this answer

From mozillazine.org:

"View -> Display Attachments Inline. Checking it lets you view embedded images inline, rather than as attachments"

This might do the trick.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.