Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trying to enable Virtualization of my cpu to run a 64 bit guest OS. Anybody having an idea ?

EDIT : My cpu supports virtualization. http://ark.intel.com/Product.aspx?id=35562 the problem is I couldn't enable it. Setup screen doesn't have any option to make it! I'm currently using Windows 7 Ultimate x64

share|improve this question
    
Enabling VT-x ..might cause an slight headache marcansoft.com/blog/2009/06/… –  Sathya Oct 7 '10 at 13:30

3 Answers 3

Going to need a bit more than that: virtuliastion software and processor spec?

If you only have a 32-bit processor AFAIK you won't be able to run 64-bit OS.

share|improve this answer
1  
QEMU will run a 64-bit OS just fine on a 32-bit processor. –  Ignacio Vazquez-Abrams Oct 7 '10 at 9:44
    
Ok, more of a virtualbox/virtualpc guy myself. –  tombull89 Oct 7 '10 at 10:07
    
As will VirtualBox. @tombull –  Sathya Oct 7 '10 at 13:21

Check that your CPU supports hardware virtualization, not all of them do. If it does the setting to enable it is in BIOS.

EDIT: Your CPU does support hardware VT, just go into BIOS and make sure it is enabled.

share|improve this answer
    
My cpu supports virtualization. ark.intel.com/Product.aspx?id=35562 the problem is I couldn't enable it. Setup screen doesn't have any option to make it! –  Kubi Oct 7 '10 at 10:05
    
Look in the BIOS, not the "setup screen". –  Fake Name Oct 7 '10 at 10:57
    
how ? it would look silly but I really don't know how to access there :( –  Kubi Oct 7 '10 at 10:59
2  
Ooo seems 8930 uses UEFI. refer marcansoft.com/blog/2009/06/… @Kubi –  Sathya Oct 7 '10 at 13:25

Short answer: You can't. Or at least you shouldn't.

Long answer:
Usually you enable things like VT in the BIOS. To get into the BIOS, reboot the machine and it will tell you which key (mostly F1/F2/ESC/DEL or similar) you have to press in order to get there. Unfortunately your machine's BIOS won't help because there is no option to activate VT. (Yes, Acer intentionally crippled your machine. So do many other manufacturers.)

Now the "You shouldn't"-part: You could try to install a modified version of the BIOS but that might introduce new problems like instabilities or even brick your notebook. More info:
http://marcansoft.com/blog/2009/06/enabling-intel-vt-on-the-aspire-8930g/
http://forum.notebookreview.com/acer/398841-aspire-8930g-hardware-assisted-virtualization.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.