Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I started using Namoroka (firefox 3.6 nighly) yesterday and since then, windows live mail has been treating it like a mobile device. Same thing happens when I try with Minefield (firefox 4 nightly). I've tried loading the default page in Chromium and then pasting the URL to firefox. The sign in page shows alright then, but as soon as I sign in, the mobile inbox shows up again. I've tried clearing the cache+history+cookies everything but nothing's working.

Anyone know of a solution?

share|improve this question

1 Answer 1

You don't happen to have an add-on that changes your user-agent do you? Or perhaps changed it yourself in the "about:config" settings?

share|improve this answer
    
I don't have any such add-ons. And to make sure, I actually ran the same check in about:config after it started happening to make sure it hadn't somehow started identifying as mobile. But nothing like that there. And if it were because of that, wouldn't other websites behave similarly? I haven't run into anything similar for any other website so far. –  Mussnoon Oct 7 '10 at 18:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.