Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Some messages I receive in Outlook OWA have a little Skype status icon with drop down menus attached to the sender's name.

How can I stop this ?

Several times this has screwed up my email replies by scrambling the recipient's name in among a load of Skype mark-up.

share|improve this question
    
Actually, I realised about 1 minute after I pressed send that this is caused by the Skype Firefox plug-in. Disabling the plug-in has fixed the problem - hurrah! –  Martin Oct 8 '10 at 11:26
    
Then you should post your comment as an answer and accept it when it becomes possible for you to do that (It wouldn't be a bad idea to accept your answers to other questions you asked and solved yourself. Sooner or later your acceptance percentage will start to show and it'll be 0. Some people tend to avoid questions posted by users with low acceptance.). This way the question will be considered answered and won't be automatically bumped up every few weeks. –  AndrejaKo Oct 8 '10 at 11:53
    
@AndrejaKo - thanks for the tip. I accepted another answer in any case. –  Martin Oct 8 '10 at 15:25

1 Answer 1

up vote 0 down vote accepted

Disable or remove the Skype plug-in. This is installed when you install Skype bit is a seperate application that can then be removed. It is intended to allow you to use Skype to contact people easily. However, as you have noticed can be more of a problem than a help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.