Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently, I got a new hard drive and decided to install Ubuntu on it. Unfortunately, I can't seem to properly boot from the Ubuntu 64-bit CD. What happens is the CD gets loaded, I get the initial Ubuntu menu where I choose whether to install or just try Ubuntu, and once I select to install it, I get a black screen, one line of text (something initializing), and my computer just turns off completely.

At first I thought it was a badly-written CD, but I've tried different CDs burned by different computers, and they all give the same result. Plus, the CD works on my dad's laptop just fine. Other bootable CDs also seem to work fine on this computer (though I couldn't get the GParted live CD to work, but I don't know if that's related). Any idea what's going on?

I remember installing Ubuntu on the same computer about a year ago and it worked just fine, and the hardware configuration hasn't changed since then. I haven't touched the BIOS settings either, but to be sure, I quickly glanced through and didn't see anything strange.

Thanks in advance.

share|improve this question
What computer is this, exactly? Ubuntu drops support for older computers nowadays faster than Walmart drops prices. – digitxp Oct 8 '10 at 21:33
(I don't think what digitxp says is true.) Have you tried the Alternate installer CD? – frabjous Oct 8 '10 at 21:47
@digitxp: This is not an old computer. (You could have assumed that when I said 64-bit.) Plus, I've run Ubuntu on it before without problems. @frabjous: I guess I'll try it. I just don't understand how it could have worked a year ago and not work now. – Sasha Chedygov Oct 8 '10 at 22:00
Try using a different type/brand of media. – Hello71 Oct 8 '10 at 22:12
Welcome to Open Source! – Oct 9 '10 at 0:44

The only time I have experienced this kind of issue is whenever the computer overheats, or the PSU can't keep up with the demand. An install process would certainly qualify as an intensive task that can cause something like that to happen.

Overheating is usually addressed by reapplying thermal grease to the CPU-heatsink connection, and maybe cleaning dust from the insides of your computer at the same time, if it's a temperature issue. You could test that out by slightly increasing the temperature warning in your BIOS, if available, but be mindful that it's a possibly risky business. Generally, if it worked before there's no reason you'd need extra cooling.

Also, is the HDD install a replacement or an addition? If it's an addition, it could be a PSU-related issue if there's not enough power to run the new hardware config; alternatively, whenever you installed it there may have been cables pushed in the wrong places etc that obstruct the cooling mechanism. The placement of the drive itself may be an issue.

Are you able to run the LiveCD portion OK, and only the install crashes? Other OSes on the computer work fine?

share|improve this answer
To be honest, I haven't tried the LiveCD portion...I'll do that today and let you know how it goes. Other OSs work fine. The HDD is an addition, so it could be that; although, why then can I play really intensive video games and not have them crash? I don't think it's a heat issue. – Sasha Chedygov Oct 11 '10 at 1:19
So I recently ran into this issue again, so I'm going to revive this question. I tried the LiveCD portion, and it didn't work, either. However, I have a copy of Mini Windows (which is basically a LiveCD version of Windows XP), and it booted fine--the problem seems to be exclusively with Ubuntu, for some reason. I was certain it's a PSU issue, but I ran the CD integrity check in the Ubuntu menu and it ran fine. It makes the CD-ROM run on full speed for an extended period of time, so I figure that would have also made it power off if it were a power/heat issue. – Sasha Chedygov Sep 11 '11 at 5:44

Is the boot disc a cd or a dvd? have you seen a difference between either type? They use different lasers, it is possible that one of the lasers is dying.

share|improve this answer
Well the boot media was CD but I can boot from other CDs fine so it's not the CD-ROM drive. – Sasha Chedygov Oct 10 '10 at 5:38

It could be that you have a problem with ACPI. Try to do what is described in this ubuntu forum post.

share|improve this answer
Ran into this issue again, but your link brings me to a login page. Do you remember what the gist of the thread was? Maybe I can do some Googling and find the same advice. – Sasha Chedygov Apr 23 '12 at 1:22
I think it was about the noacpi parameter. You can find more information here:… further up in the article it is described how you can set it at install time. – Raffael Apr 23 '12 at 9:39
Ah, got it. I will try it out when I get a chance and let you know how it goes. – Sasha Chedygov Apr 23 '12 at 19:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.