Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was using pianobarfly and it no longer works, it appears the protocol was updated again. Does anyone have any information regarding this? The source hasn't changed since February, so I'm wondering what else to try. The source for pianobar has changed and is quite different from what I have.

share|improve this question

2 Answers 2

Pianobar was just updated to support the updated protocol. It should work once the developers for pianobarfly merge the new libpiano into pianobarfly.

EDIT: Since you are saying that pianobarfly hasn't been updated since February. Just wait. Updates can sometimes take a long time to come out. If you aren't the patient type, maybe it's time to find a different solution.

share|improve this answer
    
Ok, I was hoping I was looking at an old version. –  Walter White Oct 10 '10 at 0:11
    
Yeah, usually if it has been longer than a year, you can consider it no longer in active development. If you can get an 'unstable' version of the program, you may want to try that. –  Wuffers Oct 10 '10 at 0:13
    
And, also. I was looking at a forum post about it and it was last updated on the 15th of September. So it is probably still in active development. –  Wuffers Oct 10 '10 at 0:15

https://github.com/ghuntley/pianobarfly

Try the latest version; if that doesn't work, post an issue to our GitHub repository under the Issues tab.

share|improve this answer
3  
please expand your answer. –  studiohack Jul 10 '11 at 0:32
1  
@ghuntley: He oviously knows where to find your software, but can you actually help him? This link by itself has no value. –  Tom Wijsman Mar 6 '12 at 22:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.