Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently installed windows 7. As a part of this, I was required to install the drivers for my onboard wireless adapter (Realtek 8187). However, with the driver came this annoying management studio called Realtek Wireless Lan Utility. It's not a huge burden, except that every time I log in to my computer (if I've been idle for a while), this idiot application is up on the screen and I need to click 'close' to close it.

I can't seem to find any 'do not start at windows startup' on the application or anything that would cause it to just let windows manage my wireless settings. I've done the preliminary google search, but searches for 'disable realtek wireless lan utility' seem to come up with nada for results. Anyone know how to disable this stupid program?

share|improve this question

migrated from stackoverflow.com Oct 10 '10 at 3:36

This question came from our site for professional and enthusiast programmers.

    
interesting, my one's v500.1510, I haven't noticed it popup. I agree the solution you mention works, but sometimes it's good to have the vendor program too. –  barlop Apr 11 '11 at 17:20

4 Answers 4

RealTek Wireless Lan Utility- It's listed as a service - you can close the utiltiy by right clicking on the icon on the tray and choosing QUIT - if you want to stop it from running - open services - find 'Realtek87b' open it by double clicking on it - stop it - then disable it - then forget about it. The utility will not run when you restart and will be removed the next time you update or remove the driver. It is a small utility that shows what other ReaTek wireless users are on your lan. that's all nothing insidious - just a driver writer's utility that might be of use to an organization. It allows wireless users on the same lan to discover and quickly communicate with each other - the same way that windows lan users used to do with the lan utility that used to be bundled in all lan drivers.

share|improve this answer

Go to Start > Run & type msconfig and click OK

Under "services" tab find "Realtek 878B" or similar and disable the service.

Restart will be required.

Drivers seem to work fine without this service running =)

share|improve this answer
up vote 4 down vote accepted

So, hopefully this might help someone in the future, but I was able to find the solution. In the Program Files directory, there is a Realtek Wireless Lan Utility and Driver folder. Within this folder is a driver/ folder. I copied this folder to another location, uninstalled the realtek wireless lan utility (which also uninstalled the driver). I then went into Device Manager, searched for new hardware (which it found the wireless adapter, but required a driver). I pointed the driver installation system to the driver/ folder, and it installed JUST the driver.

Hope this helps someone else.

share|improve this answer
    
Thanks for coming back with the fix - you should be able to accept your answer as the solution fairly soon. –  Kara Marfia Oct 11 '10 at 1:39

First you should look if the utility maybe has some preferences like load on startup or use windows utility or something like that. Maybe the programm is showed at systemsettings; programms and functions. If so, you can uninstall it like every other programm.

share|improve this answer
    
Well, I can't uninstall it, because it's bundled in the Add/Remove Programs area with the realtek driver, which I need for my wireless card. –  jwir3 Oct 10 '10 at 16:04
    
is there something in the preferences to disable the realtek utility? –  Diskilla Oct 10 '10 at 16:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.