Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using windows DVD maker to burn a DVD so it can be played on my DVD player. However, its taking a very long time in the encoding phase (over an hour). Is there any way to speed it up?

Edit regarding bounty: I know the vote counts on the answers may be low because people follow the blog link and don't return to vote up the question (many readers probably don't even have SuperUser accounts), but I'm worried this may not be the case. Can anybody provide a better answer or comment on the shortcomings of my answer linking to the blog post?

share|improve this question
1  
I'm using windows DVD maker to burn a DVD so it can be played on my DVD player. However, its taking a very long time in the encoding phase (over an hour). Is there any way to speed it up? Get a faster CPU. The encode phase is converting the video from whatever format you used as input to a DVD-compatible format. That is a lengthy, computation-heavy process and there is no way around it. You would not be surprised if it took a long time to convert a video using a program like Avidemux or Handbrake, and the only reason it seems surprising is because you think it’s just part of the burning. –  Synetech Jan 3 at 4:17
    
(1) Did you in Options set "DVD Burner speed" to "fastest"? (2) If you have a real multi-core GPU, you could use another encoding program that uses it instead of the CPU. –  harrymc Jan 3 at 10:19

3 Answers 3

  1. Click on Options (bottom-right corner for me) and make sure DVD burner speed is set to fastest.

  2. Since the DVD encoding process runs at low priority, other running applications can slow it down by hogging CPU time. Switching it to high priority in task manager may give a big increase in speed (for me it ran about 10x faster).

    This blog post contains more detailed instructions and additional commentary

share|improve this answer
1  
this helps only marginally. the problem seems to be that windows dvd maker doesnt use all cores. –  peter Jan 2 '13 at 22:52
1  
Peter is correct; adjusting the priority will only help if your system is already bogged down with other programs using up all of the CPU cycles. In that case, then setting DVDM to a higher priority will let it use more cycles. However if your system were idle (~0% CPU load) before the video-conversion began, then increasing priority has essentially zero effect because it’s already getting as much CPU time as possible. –  Synetech Jan 3 at 4:19

Use Nero StartSmart.

  1. Insert your DVD

  2. Wait for the autoplay window to appear and close it

  3. Go to My Computer and open your DVD. A dialog box will appear, choose the second option and then "next".

  4. Open Nero and select the data

  5. Select "Copy Data DVD". A new window will appear, add the data you want to add and check that the blue line doesn't become red. If so, delete some data by using the "delete" option below the "add" option.

  6. Click "burn" and the process will start

share|improve this answer
    
This doesn't answer the question because this method will result in a data disc that isn't playable on a DVD player, like the OP wanted. –  Moses Jan 7 at 19:07

One possible answer is that that the DVDMaker process is set to a low priority.

Try the following:

  • Close all other programs
  • Temporarily disable any Antivirus software
  • Disable any CPU throttling by setting the power options to 'high performance'

enter image description here
(Image source)


  • Open the windows task manager and right click on the DVDMaker.exe Process, then set the priority to high.

enter image description here
(Image Source)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.