Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Latitude D830 which has a 1920x1200 display and a Nvidia Quadro 140M graphics card. It runs windows XP professional German with SP3. When I have a 2nd monitor attached an I have both screens set to 1920x1200 I can not set 32bit color depth. It always defaults back to 16bit. It worked a while ago but doesn't any more.

This only happens when both monitors are enabled. If I disable either one it lets me set 32bit again.

Also when I set the 1st display to 1920x1080 and the 2nd to 1600x1200 i can enable 32bit on both again.

share|improve this question
    
Does it let you set it to 32bit without a monitor attached? –  Troggy Oct 11 '10 at 6:05
    
Yes, it lets me set it to 32bit without 2nd the monitor. It also lets set it to 32bit for the 2nd monitor of the 1st is turned off. –  bitbonk Oct 11 '10 at 6:26
    
It does sound like there is insufficient memory for the required resolution and colour depth. Has anything changed recently? New graphics drivers? Also is the machine reporting any memory issues either from the main board or graphics card? –  ChrisF Oct 11 '10 at 8:05

1 Answer 1

That problem usually indicates that there is insufficient video memory to store the color data for both screens at the same time.

My D830 with the 135M has 128MB of dedicated video memory, but my external displays are all 1680x1050, so I can't test with a 1080p external monitor.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.