Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Before upgrading to Windows 7, I was using Vista and I had a folder D:\Temp. After upgrading, I cannot see the folder any more. Even when I show all the hidden folders/files. But I know it is there, 'cause I can see all files under this directory if I type D:\Temp in the Explorer address bar and press Enter. Any body knows why?

Copied from an answer

I already checked the option in Organize - Folder and Search Options - View - Show hidden files, folders, and drivers. And one hidden folder "MSOCache" was displayed. But not the Temp directory. It was not a system folder. I created it myself.

I cannot find File in the Windows Explorer...

share|improve this question
    
everything.exe from voidtools.com reveals more than 20 Temp folders in my WIN7 system - excluding those in windows.old - It is very useful for finding files or folders when you only remember part of the name or path. –  BrianA Oct 11 '10 at 10:44
add comment

migrated from stackoverflow.com Oct 11 '10 at 7:45

This question came from our site for professional and enthusiast programmers.

3 Answers

This probably has to do with the "Hide hidden and system files" Explorer setting.

In the Explorer window, it will be something like File (1st entry in the topmost menu) => Folder options => View Tab => Show hidden files, folders, and drives (Cheers @Marko for the english labels!)

share|improve this answer
1  
You cheekily scored 10 rep there @Pekka :) –  Marko Ivanovski Oct 11 '10 at 7:41
    
@Marko: Quick, let's all give him -1s! :P –  BoltClock Oct 11 '10 at 7:41
    
Daily vote limit reached. It's your lucky day @Pekka :) –  Marko Ivanovski Oct 11 '10 at 7:42
    
@Marko hahaha! phew –  Pekka 웃 Oct 11 '10 at 7:43
3  
Hahahahha! By the way it's Tools -> Folder Options ->Show hidden files, folders, and drives. Just noticed Microsoft put a redundant comma after files. Bloody illiterates. –  Marko Ivanovski Oct 11 '10 at 7:44
show 8 more comments

I already checked the option in Organize - Folder and Search Options - View - Show hidden files, folders, and drivers. And one hidden folder "MSOCache" was displayed. But not the Temp directory. It was not a system folder. I created it myself.

I cannot find File in the Windows Explorer...

share|improve this answer
add comment

In the same option window (Folder and Search Options -> View uncheck "Hide Protected Operating System Files" and verify.

However, I suspect that will not be the case. Another way to verify if it is an explorer issue try this:

  1. Start->Run -> Type cmd
  2. At the command prompt, type -> D: -> cd\temp

If the last command does not give an error but changes to the folder, then it is something to do with Explorer.

Sorry if I'm troubleshooting but perhaps it might help :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.