Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Gentoo Linux, Chromium-7.0.517.36 and adobe-flash-10.2.161.23_pre20100927.

I was happy when they added that feature to Chromium 7, so that when I set "Do not allow any site to run plugins" in the settings, I still can just click on any particular flash window to run it (because Flash is terribly slow, you know). That was version 7.0.517.24.

And now, after the last update, these windows are not clickable. Even if they added "Run all plug-ins this time" button to the address bar, it's not exactly what I want, and still 2 clicks instead of one.

Nsplugin is not used, just a native 64bit flash (multilib).

Question is:

Is it bug on my side (with a new adobe-flash plugin or something else), or did they really disable this cool feature?

P.S. Sorry for my English.

share|improve this question
    
Is this Chrome functionality better than Flashblock? –  digitxp Oct 11 '10 at 20:02
    
@digitxp I usually tend to stay away from any additional extensions, never tried Flashblock, but looks like a solution in case this native Chromium feature won't come back. Why didn't you submitted it as an answer? :) –  kolobos Oct 11 '10 at 20:20
add comment

2 Answers

up vote 0 down vote accepted

Yep, they disabled it.

From http://googlechromereleases.blogspot.com/2010/10/beta-channel-update.html:

We've disabled plugin click to play for 7.0 (it will return in 8.0 once we've worked out some minor issues).

share|improve this answer
add comment

Flashblock? (Copied from comments)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.