Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm finding that when deploying changes to a web server running on my local machine, even Ctrl+F5 doesn't always get an un-cached copy of the page. I'd really like to be able to turn off caching for that particular domain (essentially my local host), but can't find an option to do that.

Anyone have any ideas?

share|improve this question
    
Have you tried Shift-F5? – boot13 Oct 12 '10 at 0:29
    
Ah...Shift-F5 does nothing. – Ash Oct 12 '10 at 0:34

Ctrl + Shift + R or Ctrl + F5 will refresh the page, overwriting the cache.

If this isn't helping you (as you said) I would recommend trying out the johnnycache add-on. I've never used this add-on but it seems to be what you're looking for.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .