Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Debian on an Asus Eee PC 1000HA. It works flawlessly, except that the built-in trackpad acts as if it was a slate. That is, if I touch the upper-left quadrant of the trackpad, the mouse pointer "teleports" to the upper left of the netbook's screen. If I touch the bottom center, the pointer teleports to the bottom center of the screen.

I currently have no xorg.conf. I have tried various settings for the mouse in xorg.confs that I created, and none of them did more than disable the trackpad entirely. The trackpad works perfectly in Windows XP (shipped with the Eee) and in Ubuntu. Debian works fine with the (USB) mouse.

Any suggestions? Thanks.

share|improve this question

2 Answers 2

The Debian wiki site gives a lot of info. It showed me how to turn off the touchpad altogether, it gets in my way and I prefer using a mouse anyway :-) However, it seems it can also set up multitouch functions.

It works fine with Squeeze on my Eee 1001HA.

share|improve this answer
    
It isn't a Synaptics pad, but thanks. As mentioned in my comment on alpha1's answer, the synaptics software has no effect. –  CarlF Nov 28 '12 at 18:42

Install snyaptiks and configure it.

I have a 1000HE with opensuse 11.3 and it works out of the box, minus the tapping, which was configured in the KDE mouse settings.

share|improve this answer
    
I can't locate a package named "synaptiks" and "synaptics" packages are already installed. Thanks anyway. –  CarlF Oct 20 '10 at 14:40
    
I think thats what i meant...my speling is not good ;) –  alpha1 Oct 21 '10 at 2:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.