Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I get an email to my gmail account in Thunderbird, I get two notifications for the same message. The same message appears twice, once in my inbox and once in my "All Mail" folder.

This wouldn't be a problem if "All mail"'s read messages synced with the inbox. But to make the unread messages go away in "All Mail", I have to read the message twice: once in the inbox and once in "All Mail."

Does anyone have a fix for this problem, or am I just doing it wrong?

Also, if it matters, I use Thunderbird 3.1.4.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

What you need to do is resynchronize that folder which does not happen automatically.

For my gmail account in TBird, I have "all mail" for offline use disabled. So when I access "All Mail" while connected to the Internet, it shows me the updated folder.

To achieve this use the following steps:

Select the account->Tools->Account Settings->Synchronization and Storage->Message Synchronization->Advanced->Uncheck "All folders" for that account

Once you do that, it will not download all the messages in all mail automatically. This will result in updating of the folder when you select it in thunderbird and hence getting the updated email read/unread list.

Hope this helps

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.