Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We are testing Windows 7 (32bit version) and logon to a windows 2003 domain that runs a logon script whichs maps our drive letters. We have no control over the domain. Of our 7 test users, 5 continually recieve red X's on their network drives after they logon. Double clicking on them connects the drives, however, any aplpication that requires files on the fileserver will fail since it thinks it has no connection to the drive. We have tried several reg edits (Enable Linked connections, KeepConn), we have tried to find information in the event viewer to no avail. We have also looked at any differences in NIC driver versions (none). The other 2 computers that can connect without problem are local admins, but, if we logon to the 5 that have the problem with the local admin credentials we get the red x's as well??? This one is a real head scratcher......

share|improve this question
    
This may potentially result in a better answer at our IT/Networking site: serverfault.com. Cheers! –  studiohack Oct 12 '10 at 20:05

1 Answer 1

I believe the problem is that windows will run certain processes first before others. In other words windows is trying to connect tithe mapped drive before it verifies and connects to the domain. There us a way to tell windows to not do this, however I don't remember how to do it off the top of my head. I will do some research and get back to you.

share|improve this answer
    
I have read something similar to that as well. I am still actively researching this and I find something I will update this post as well! –  danbo Oct 13 '10 at 12:26
    
We have doen more testing and found that the network eventually connects but it takes a few minutes. This article might alleviate the problem support.microsoft.com/kb/305293 but I have to wait for IT to test it since we have no control over the domain.... I will keep everyone posted! Thanks! –  danbo Oct 13 '10 at 15:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.