Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Windows 7 machine, if I maximize Remote Desktop it locks itself to the Windows taskbar, which is irritating. How can I turn that behavior off?

I've (deliberately) edited the RDS display properties so the remote desktop size is less than the dimensions of my screen, so it isn't actually fully maximized in the sense of occupying the whole screen, but when maximized it doesn't have scroll bars (which is what I want - a window without scrollbars which is smaller than my screen).

Even worse, if I drag the maximized RDS window away from the taskbar, to position it somewhere more convenient, it does a "restore down" instead of staying the "maximized" size. I can drag the corners to make it full size again, but it jumps back to the restore-down size if it's been minimized and restored.

There surely must be a way to turn this behavior off?

share|improve this question

2 Answers 2

Have a look at RDTabs. It gives you a lot more customisability when it comes to how you want your remote desktops to behave (e.g. send windows key combinations to remote computer when not running fullscreen) and you can have multiple tabs in one window!

Disclaimer I know this doesn't answer your question, but I hope it might solve your problem.

share|improve this answer
    
Nice solution -- thank you! Not using it on Win7 yet but from the clean way it behaves on XP it looks like a keeper. –  Alan Apr 15 '11 at 18:42

When connecting to remote desktop, choose options-->display tab-->display configuration. Move the slider to one point forward or back and then click on connect. Hope this will solve your problem:)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.