Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Is it possible to disable the Skype comfort noise ?

share|improve this question
2  
+1 for link to wikipedia article on comfort noise (I had no idea what comfort noise was :P) –  Wuffers Oct 16 '10 at 19:13
    
Maybe they will fix this one of these years, when Skype crawls out of its permanent beta. –  Kaz May 15 at 3:06
add comment

1 Answer

I'm not aware of Skype providing such comfort noise. And there is no setting to disable it.

--> Are you sure Skype isn't simply picking up ambient noise (computer's cooling fan, harddrive, etc.) either from your microphone or from the other party?

Steps you could take:

  1. Adjust your microphone's sensitivity so that it doesn't hear background sounds but only starts listening when you speak.
  2. Try to reduce the noise where you are skyping.
  3. If you're using a laptop with a built-in microphone, try using an external microphone instead.
  4. Ask the other party to do the same.
share|improve this answer
    
Dont work ... :( –  Peter Oct 14 '10 at 9:18
    
@Peter Disable microphone on the other side and check. In my testings, with previous version, there was no comfort noise. –  AndrejaKo Jan 8 '11 at 4:23
    
Skype does generate noise. There is noise which goes away when you stop and re-start a call, so it is not explained by ambient noise or analog hardware: it's a bad codec state. –  Kaz May 15 at 3:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.