Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the latest version of Foobar2000 I can't bind F1 to nothing since, when I press it, it opens the help screen.

I could do it in previous versions...

share|improve this question
    
I can still do it - screencast.com/users/SathyaBhat/folders/Snagit/media/… –  Sathya Oct 14 '10 at 21:49
    
@Sathya you are using v1.0.1, I am talking about v1.1 –  Jader Dias Oct 15 '10 at 0:19
    
@Jader I just upgraded to v1.1, and it still works, although it's not a global hotkey. –  Sathya Oct 15 '10 at 2:43
    
@Sathya okay, it imported the settings from the previous version. What about a fresh install? –  Jader Dias Oct 15 '10 at 12:57
    
@Jader Good point, I'll try to doing a fresh install in a VM –  Sathya Oct 15 '10 at 13:19
show 1 more comment

2 Answers

up vote 2 down vote accepted

The F1 key cannot be currently bound. The key press is eaten by the dialog to do the action associated with the questionmark button in the top-right corner.

Source: hydrogenaudio.org

You can consider this as official since Yirkha is a long-time FB2K Moderator and plugin developer.
Sorry for that news :-/

share|improve this answer
add comment

Binding to F1 works in fb2k v1.0.1. Install the old version (found it at http://www.filehippo.com/download_foobar2000/7165/), set hotkeys, then install 1.1+ – your previous association gets imported.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.