Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes while I am gone for work or for the weekend, my main Ubuntu machine that I use as a desktop and personal server will become hung up. This only started happening after I put in an OCZ SSD. When it happens, the machine is completely non-responsive to user input, the hard drive light is constantly lit, and connecting to it usually fails (though I did see one instance where Apache continued to work in a very limited fashion - it seemed to still be running and resident in memory, but unable to serve any pages).

Anyone have any ideas about what might be happening here or how I can start to figure it out?

Here's the output of uname -a:

Linux debbay 2.6.1-22-generic #65-Ubuntu SMP Thu Sep 16 15:48:58 UTC 2010 i686 GNU/Linux

I know I'm not using a recent enough kernel to support TRIM, and I plan on upgrading soon, but that shouldn't cause the extent of problems that I'm currently having.

share|improve this question
    
Is the controller mode IDE or AHCI? –  Shinrai Oct 14 '10 at 22:55
    
IDE. System doesn't boot in AHCI mode. –  jnylen Oct 15 '10 at 2:02
    
That very well might have something to do with it. I'm not very knowledgeable about Linux, but I can tell you there can be ugly bottlenecks on SSDs running in IDE. Are there no AHCI drivers available for this board for you? (Note that if you plan to upgrade to TRIM support you'll need to be in AHCI /anyway/...) –  Shinrai Oct 15 '10 at 14:51
add comment

1 Answer 1

up vote 0 down vote accepted

It's looking like this one is resolved. I got in contact with OCZ support and used their destructive flash utility on the drive.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.