Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using UltraVNC to connect from my Windows 7 x64 machine to Mac OSX running Vine Server.

The cursor I see on the Mac desktop is just a dot rather than a normal cursor. What setting have I missed that will give a familiar arrow cursor?

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted

In VNC Viewer connection options, under mouse and keyboard settings, check the radio button for "Track remote cursor locally". It sounds like you have it set on "Don't show remote cursor".

share|improve this answer
    
In version 1.1 from a Windows client to Linux server, this does not resolve the small dot cursor issue. The -normalcursor option below is a contemporary solution. –  jdr5ca Apr 6 at 19:58
add comment

I had the same problem with UltraVNC, so I tried TightVNC. TightVNC has an option to change the local cursor shape to an arrow from the small circle/dot. I could not find that option in UltraVNC. That is the only option I changed from the defaults. Remote server was Ubuntu and the client was Windows 7 Enterprise.

share|improve this answer
add comment

When Launching UltraVNC use the command line argument "-normalcursor" to use the windows arrow.

Example: "vncviewer.exe -normalcursor"

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.