Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Is there a way to stop Task Scheduler on startup?

I ask because I have made mistake while creating task, and now my computer shuts down after 1 min. That's not enough time to open the Task Scheduler and turn it off.

share|improve this question
    
As a point of interest you used to be able to hold Shift on startup to solve this, but it's removed in 7. –  RJFalconer Jun 3 at 16:17

3 Answers 3

up vote 0 down vote accepted

Have your tried starting the computer in safe mode, I don't think the task manager is active in that mode.

share|improve this answer
    
Ok, the safe mode didn't work, because it doesn't allow to use Task Scheduler (you can't see the tasks nor edit them) ... but luckily I set the option to run this task only on mine account (didn't have any other and the guest was turned off) but I could add new account with admins rights in the safe mode and it was a smooth ride from there :) Anyway thx for the tip about the safe mode, although I knew of it, it didn't flash my mind to use it :) –  qmmr Oct 15 '10 at 19:28

If it's the scheduled task that's running a shutdown command, then you can try stopping it from the command line:

shutdown -a

This will abort any currently running shutdown operation.

share|improve this answer
    
shutdown -a can only be used during the shutdown period, which afaik is not there if the shutdown is invoked as a task? –  stijn Oct 15 '10 at 11:23
  • Start the computer in Safe Mode.
  • Check these locations for your task:

%systemroot%\System32\Tasks
%systemroot%\Tasks

  • Once you've identified it either delete it, or copy it someplace else.
  • Reboot Windows into Normal Mode.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.