Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I find it highly annoying having the entire browser flicker and act up when moving the mouse over a persona. How can i disable the instant preview for firefox personas?

share|improve this question
up vote 1 down vote accepted

You don't need to do that.

Install the Personas Plus extension from http://www.getpersonas.com/en-US. After you install and restart Firefox, go to addons (tools > addons), click preferences for the Personas Plus addon, and uncheck "show preview when selecting from menu".

share|improve this answer

It is a piece of Javascript running that is annoying you so the easiest way to disable it is to install the NoScript add-on. Once installed you can easily set it up to block the page in question from running the javascript that is annoying you.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .