Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My new Windows 7 (Enterprise) laptop will not allow me to change my User Account picture. How can I enable this?

share|improve this question

2 Answers 2

It's possible that there's some group policy preventing this. Talk to your sysadmin. Potentially your cached local user account could have something corrupt as well.

share|improve this answer
Which group policy might this be? I have admin privileges on my machine and am familiar with gpedit, but I can’t find a policy that is restricting this. –  GSTD Oct 15 '10 at 20:52
Is this not on a corporate domain environment or something like that? I assumed that was the case since Enterprise isn't available for non-volume licensing. –  Shinrai Oct 15 '10 at 22:21
Yeah OK, the truth comes out. I'm all that's left here that could be called 'sysadmin' and I seriously suck at it. Do you have any idea what group policy might be restricting this? –  GSTD Oct 16 '10 at 13:42
What happens when you actually try to change it? The only policy I can think of offhand is at Computer Configuration - Administrative Templates - Control Panel - User Accounts - "Apply the default logon picture to all users". –  Shinrai Oct 18 '10 at 16:25
When I go to Control Panel>User Accounts>Change your Picture and select a different sample picture, then click the 'Change Picture' button, I get the message: "This action cannot be performed due to an account restriction. Please contact your administrator." Sadly, that's me. When I try to Enable, Disable, or Not Configure the 'Apply the default logon picture to all users.' in the Group Policy editor, it has no impact. –  GSTD Oct 19 '10 at 21:15

I hope it's ok to answer this old question, but it was the first thing I found when searching for it, so I thought it might be helpful to others to try what worked for me.

Another thing you can try if you feel comfortable with using RegEdit. (this can, of course mess up your computer, so use at your own risk).

  1. Open Regedit. (either search in the startmenu or select Run... and type regedit)
  2. Search for any occurrence of UseDefaultTile
  3. For each, make sure it is set to 0 instead of 1.
  4. Close the Registry Editor and check if you can change your icon.

This will obviously change it for any local policy available on your computer. If you want to change it only for specific policies you will have to check which you are changing first.

Note: this will only affect local accounts. For Group / Domain policies you will most likely need to change the domain settings on the server.

ALTERNATIVE: Change default user account picture

You can change the default user picture, but that will mean every user will have the same picture, which is probably not what you want.

  1. Create or resize a picture to 128*128 pixels and save as .bmp to avoid cropping
  2. Save the picture as "user.bmp"
  3. Navigate to \ProgramData\Microsoft\User Account Pictures (ProgramData might be hidden, depending on your Settings, should be on your main boot partition though.)
  4. Rename the user.bmp to something like user.bmp.bak so you have a backup.
  5. Copy the previously created picture to the folder (requires admin priviledges)
  6. Press Windows + L on the Keyboard to test if it worked.

Hope this helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.