Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

when I scan a document with Xsane, I wonder why there are only these resolutions: 75,150,300,600,1200,2400,4800.

Why is there no resolution 100dpi? 75 is a little bit to small but 150 is already to big. Is there any reason why there are not any other resolutions than the upper ones?

share|improve this question
up vote 1 down vote accepted

On the main Xsane menu, select View, then uncheck the Show Resolution List box (or you can toggle it with Ctrl-L). Then you will get the option to set any resolution that is available. )

It looks like this option is not available for all scanners.

share|improve this answer
Hi, this doesn't work for me. I neither have a resolution list box in the View menu nor can I toogle anything with CTRL-L. Maybe this doesn't work for CanoScan 8800F? But on the sane website there is written the following: CanoScan 8800F USB 0x04a9/0x1901 Complete Flatbed scan. TPU for negatives and slides. All resolutions supported (up to 4800DPI). – Bevor Oct 17 '10 at 7:36
Apparently it is a function of the scanner back end. I found an old thread (2000) that says if the back end defines a resolution list, then xsane takes the list exactly like it is, but if the back end defines a resolution range and the user chooses to display a list, then xsane generates a list, or else I guess you get a slider. My scanners use different back ends. One enables a slider for setting resolution and the other doesn't. – W_Whalley Oct 17 '10 at 14:47
Thanks for your answer. So does that mean that I can't change this behaviour? – Bevor Oct 19 '10 at 10:52
I don't know. It could be a function of scanner firmware or a software limitation in the back end. See this link for a possible lead on who to contact for more information. Or you could scan at a higher resolution and reduce the resolution of the resulting file if you really need 100 dpi. – W_Whalley Oct 19 '10 at 17:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .