Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When using Google Chrome (6.0.472.63) the "Google Instant" feature is seemingly unavailable; although it was working a week or so ago, I'm unsure when it actually stopped.

The Google Instant feature does work for me in Firefox (3.6.10) and Safari (5.0.2).

Has anyone else had an issue like this or know how to get it working in Chrome?

Update

Oddly enough, going to www.google.ca has google instant working for me (I am in Canada), does anyone know why it won't work on www.google.com?

share|improve this question
    
Are you using the Omnibar here or the website? If the latter, this will be migrated –  random Oct 17 '10 at 3:24
    
I am using the website –  Nick Oct 17 '10 at 3:52
    
Did you try a Command/Control+Shift+R? –  Wuffers Oct 17 '10 at 14:26
    
Yea I've done Command+Shift+R, no difference –  Nick Oct 17 '10 at 17:07
1  
Try clearing your cache first. And I'm not sure whether signing into a google account makes a difference, but try that too. –  Vervious Oct 25 '10 at 1:37

3 Answers 3

up vote 1 down vote accepted

As suggested, I've converted my comment into an "answer."

Try clearing your cache first. And I'm not sure whether signing into a google account makes a difference, but try that too.

share|improve this answer

Check whether you have not turned off your Google instant in the search settings.

If yes, then turn it off.

share|improve this answer

Check that JavaScript is enabled in Chrome. For this you can go to Options > Under the Hood > Content Settings > JavaScript.

If JavaScript happens to be disabled Instant Search won't work.

share|improve this answer
    
JavaScript was already enabled. –  Nick Oct 24 '10 at 23:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.