Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have a Netgear wireless router that is in use by 2 desktop computers and 2 laptops. Last night all the computers could get on the internet but my laptop. Now I can only access the internet on the desktop computer that is connected to the router. When I try to connect my laptop to our network, it tells me that the wireless network security key is not correct, while I know that I am putting in the right password.

share|improve this question
    
Have you checked the password on the router? Have you got 3 computers that cannot access the internet via the router? Are they all usually wireless connected? –  mas Aug 8 '09 at 19:39

2 Answers 2

up vote 2 down vote accepted

Follow these steps:

  1. Check that all computers can connect to wireless
    • if not, you may have a driver issue or you don't have a wireless adapter installed.
  2. Does router have a password set?
    • If so, check that it's entered correctly on all the computers that can't connect
  3. Check that there's an antenna connected to the PC's network cards
    • Usually only desktops have an external antenna. Laptops will have it internal and USB wireless adapters may have it internally as well.
  4. Try restarting the computers that can't connect
  5. Try restarting the router - unplug power for 30 seconds, then plug back in.
share|improve this answer
    
Unplugging the router got the other three computers working again. Thanks for the simple fix. –  user4822 Aug 8 '09 at 20:31

With the computer that won't connect, try converting it to hex. I know some adapters (namely Belkin ones) need you to do this. Otherwise disable any 3rd party wireless management software and type the key as normal. If its a laptop though there normally wouldn't be a need to convert it to hex...

For your original problem, your best bet is to see if you can access the modem configuration page which should be http://192.168.0.1 for Netgears. That way you know there's no problem with the computer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.