Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'Is there a way to disable the "doc list" that is displayed when you switch between documents with CTRL-TAB? I'm used to editplus, where hitting CTRL-TAB simply switches the document immediately.

This is useful to quickly switch between several documents and find the one you want by content instead of by name.

share|improve this question

1 Answer 1

up vote 9 down vote accepted

Settings > Preferences

Click the MISC. tab. Find the Document Switcher box on the left side. Uncheck Enable.

Your CTRL+TAB now just slides through documents.

share|improve this answer
2  
Thanks, I can't believe how long I lived with this! –  aditya menon May 22 '12 at 15:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.