Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed freeNX on Ubuntu 10.10. My Mac OSX version is 10.6.4 and the client NX version is 3.4.0-8.

When I connect and I enter the key D, the application that is active, minimizes. I can not understand why? I'm not very experienced but the problem is very annoying!

share|improve this question

1 Answer 1

OK, figured it out. You need to change the keyboard shortcut in Ubuntu from D to something else like Command-D for example. This is under System->Preferences->Keyboard Shortcuts.

share|improve this answer
    
This is not a forum, please update your previous answer or merge them together. –  wag2639 Oct 27 '10 at 6:51
    
Great !! I've solved a very annoying problem! Thank you very much !! Bye Stefano –  Stefano Nov 2 '10 at 10:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.