Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently purchased a G.SKILL Phoenix Pro 120GB SSD, and attempted to make an image of my current drive, and restore that image to the new SSD. The current drive is a 320GB HDD in an HP Envy 14 laptop. These are the steps I took:

  1. Resize the partition on my HDD (using GParted) to 105GB in order to fit on the new SSD
  2. Make an image of my HDD (using clonezilla) and save to an external hard drive
  3. Create a partition on the SSD larger than 105GB
  4. Restore the image of my HDD to the SSD using clonezilla 4.
  5. Attempt to boot from new SSD

Everything went fine, until I attempted to boot from the SSD (I tried booting with it both physically inside the laptop, and in the docking station). I received an error message, asking my to please insert a bootable disk. I then booted into the BIOS and ran a disk check, which showed no problems.

Again, this is on an HP Envy 14 running Windows 7 Home Premium. I should also note that when I insert the SSD into the USB/eSATA docking station I have, it is not visible in Windows. I don't know if that's of concern or not. However, when I attach or remove it, a message does pop up from the Intel Rapid Storage Technology notifier saying that a disk has been detected.

Edit: now includes pictures showing the boot order, selecting to boot from the SSD, and the error message.

Boot Order:

Boot order

Choosing to select the boot device: Boot pause

Selecting the SSD to boot from: Boot select

The error message when attempting to boot from the SSD: alt text

share|improve this question
This makes me glad I use Casper...that sounds like a lot of work! (I'm not sure why it didn't work, I'm afraid.) – Shinrai Oct 19 '10 at 14:42
@Shinrai: this makes me glad I use OS X :P – Robert S Ciaccio Oct 19 '10 at 14:52
@calavera Would be much easier there, yes. Nothing wrong with OS X, except the part where none of my favorite applications run on it. ;) – Shinrai Oct 19 '10 at 15:44
up vote 2 down vote accepted

Have you tried a repair of the installation yet? You might be able to get away with booting from the install disc (or a recovery disc) and using the repair startup wizard. If that doesn't work, going to the command line from there and typing "bootrec" might solve it as well.

share|improve this answer
I have not tried that. To clarify, do you mean having the SSD in the laptop, booting from a Windows 7 install disc, and attempting to repair the installation on the SSD? – tnorthcutt Oct 19 '10 at 14:40
exactly... however reading your question over again it sounds more like the BIOS is not even trying to boot from the SSD. Which connection are you using from the docking station? The USB or eSATA? – Robert S Ciaccio Oct 19 '10 at 14:42
I have tried both connections from the docking station - same behavior with each (Intel RST notices the drive, but it is not visible in Windows). This was the case both before and after I created the partition on it and restored the HDD image to it. I may update the BIOS to see if that fixes it - does that seem like a good thing to try? – tnorthcutt Oct 19 '10 at 14:46
So you say that the drive is not visible in Windows using either connection. However, have you tried booting from the drive using both connections? i.e. have you tried booting using the USB connection, and failing that, reconnecting it with the eSATA and trying again? – Robert S Ciaccio Oct 19 '10 at 14:50
No, I haven't tried booting with the SSD in the docking station. I'll try that now. – tnorthcutt Oct 19 '10 at 14:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .