Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I connected an external microphone (mic), and now it's the default mic. I know it's the default mic because when I use Skype the external mic is the only one which works on the default sound input. The internal works only on HDA Intel (hw:intel,0) and its the only mic that Rosetta Stone is picking up which is the external one. All I need to know is how to make my built in one default again.

share|improve this question

3 Answers 3

I am going to assume you are running Windows since you didn't specify. Go into Control Panel and select Sound. From there go to the Recording tab and select the microphone you want and use the right mouse click to specify it as the default.

If you are talking about the default in Skype then go to Tools, Options, Audio Settings (under General) and then select the audio source from the drop down next to Microphone.

If you are referring to another operating system or software then please update your question. Thanks!

share|improve this answer

Default devices in Ubuntu should be controlled from the Devices tab under System > Preferences > Sound.

share|improve this answer

under device in sound preferences there is> HDA intel(alsa mixer) and Realtek alc68(oss mixer) and i dont think either of those are my mic devices.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.