Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can someone help me to remove McAfee anti virus from Windows Vista? I tried to do that in various ways:

  • Control Panel/Programs and Features/Unistall, but the uninstall button doesn't exists.

  • Downloading McAfee uninstaller from official site, but he couldn't do the trick.

  • I contacted the technical service on McAfee official site, but the answer didn't came.

It appears that I removed all the components of this software, but somehow he is still on the list of Installed program files (Control Panel/Programs and Features). Because of this I can't install any other anti virus software (tried Kaspersky and Avast).

Thank you for your help!

share|improve this question

migrated from stackoverflow.com Oct 21 '10 at 12:39

This question came from our site for professional and enthusiast programmers.

1  
stackoverflow.com/faq –  skaffman Oct 21 '10 at 11:41
    
The virus the most difficult to remove from a computer is McAfee a.v. –  ring0 Oct 21 '10 at 11:51

2 Answers 2

Did you try Revo uninstaller? You may have to install McAfee again then try removal.

http://download.cnet.com/Revo-Uninstaller/3000-2096_4-10687648.html .

share|improve this answer
    
This clearly isn't an answer, why have you posted it as one? –  Ben Everard Oct 21 '10 at 14:42
1  
Yes, it is a possible answer if nothing else works. –  harrymc Oct 21 '10 at 14:56
    
Looks like an answer to me –  Moab Oct 22 '10 at 3:45
    
Post was edited. –  Ben Everard Oct 25 '10 at 9:22

Try running the McAfee uninstaller in Safe mode.

Also see McAfee KnowledgeBase How to manually remove VirusScan Enterprise 8.7i.

If all else fails, boot into Safe mode and remove the McAfee folder in "Program Files". Then go into regedit and search for all occurrences of this directory and delete them.

But first ensure that you have backups and create a system restore point, in case removing McAfee prevents normal reboot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.