Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In XP you could choose the Stereo Mix in the recording sound options to record sounds as they play on the computer but I can't find this in Vista. How can I record the sounds that play on the computer and not the ones from the microphone in Vista?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Go to the windows Control Panel, open Sounds. In the Recording tab, right-click and choose Show Disabled Devices. Stereo Mix will appear (amongst other). Right-click Stereo Mix and choose Enable.

You might want to have a look at the device properties (right-click > properties) for volume and other settings.

You would probably still need to set the recording program you'll be using to use the Stereo Mix as a recording device.

share|improve this answer
    
This does not work for me. I have 'Show Disabled Devices' already checked and I only see 'Microphone' and 'FM' there. –  classer Oct 10 '10 at 12:38
    
@Adam Siddhi, that might be a drivers issue, make sure you have correct and up-to-date drivers (that support Windows Vista) etc'. –  Eran Oct 10 '10 at 15:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.