Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Ubuntu 64 on a Windows 7 64-bit host running an AMD64 processor. I've pointed it to a VirtualClone Drive of the ISO image (which mapped it as the I: drive), but it starts up with just the cursor and nothing else and just sits there. I've also tried pointing the Storage to the ISO image, but it throws this error:

Result Code:
E_FAIL (0x80004005)
Component:
Medium
Interface:
IMedium {1d578f43-5ef1-4415-b556-7592d3ccdc8f}
Callee:
IVirtualBox {3f36e024-7fed-4f20-a02c-9158a82b44e6}
share|improve this question
1  
Can you confirm if the ISO works when written to disk. I strongly suspect you have a damaged ISO. –  Diago Oct 21 '10 at 19:46
1  
Which version of VirtualBox ? –  Sathya Oct 21 '10 at 20:00
1  
Echoing Sathya. AFAIK, 64-bit compatibility was only added relatively recently. –  MBraedley Oct 21 '10 at 20:27
    
Found out the problem: For some reason, Firefox couldn't download the ISO file correctly -- it fetched a portion of the file and died. Downloaded with another browser w/out any issues and it worked beautifully :) –  Alex Nov 10 '10 at 14:16

1 Answer 1

Answer as provided by OP in comments:

The ISO file was downloaded incorrectly. After re-downloading, it worked fine.

Remember to check your checksums when downloading large, important things like OS ISOs!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.