Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows Vista at work (Business edition). Normally if I open Explorer in details view I see the columns Name, Date modified, Type and Size. Sometimes i'll open a folder that contains an image and the columns will instead be Name, Date taken, Tags, Size and Rating.

I find this really annoying. Can I stop Windows doing this?

share|improve this question
    
This is a well known bug in Windows Vista and there are no solution other than upgrading to Windows Seven. The solution by Gani work sometimes but eventually Windows will forget the setting and display random or no columns. –  user73552 Mar 26 '11 at 13:42
add comment

3 Answers

up vote 3 down vote accepted

After customizing a single folder to your liking simply do this: Windows Explorer => Organize => Folder and search options (alternatively Tools => Folder options) => View Tab => Under the Folder views click "Apply to Folder" button.

Assuming you do that for pictures, it will use this customization for all other folders that uses folder type of pictures. You can do the same for document, video, music folders as well.

share|improve this answer
add comment
  1. Right-click on the column name bar.
  2. On the dropdown menu, uncheck the Date Taken item.
share|improve this answer
1  
Thanks -- but I would have to do that for every single folder this happens with and not just remove the columns I don't want but add the columns I do from a giant list of available columns. Is there an easier way? BTB –  BTB Oct 22 '10 at 9:35
    
@BTB, the Date Taken column will only appear in folders set as of the Pictures and Videos type (which contain only pictures and videos). Make sure that you store documents in folders of the Documents type. To change the type of a folder right-click on it; on the dropdown menu, click Properties; on the Properties dialog, click the Customize tab; in the "What type of folder do you want?" groupbox, select Documents from the combobox. –  systemovich Oct 22 '10 at 9:51
add comment

You can apply this to all folders by selecting all the folders in the C:\ directory and doing the Properties->Customise->"What type of folder do you want" thing. If you select "also apply this template to all subfolders", all your folders will be in that style! I have just set all of mine to "document" style. If you create a new folder in the C:\ directory, you'll have to do it again for the new folder.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.