Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to download some static websites. I have begun the process, but it seems that the maximum speed I can set to the GUI is a shade shorter than 1Mbps.

My down-link is steady until 54 Mbps, so I was wondering - how do I make HTTrack download, say, at 15MBps?

share|improve this question

3 Answers 3

You need to put 0 for max transfer rate and add --disable-security-limits in the scan rules box + 2nd screen that William Hilsum posted.

share|improve this answer
    
It works but what a pain... –  Franck Dernoncourt Feb 28 at 4:06

Unless you are downloading from an office with a hefty internet connection or you have a good fibre connection, it is unlikely (but not impossible) you are connected to the internet at 54MBs, this is infact the speed that your computer is connected to the wireless router.

1Mbps may be the limit of your connection, other than that, I use HTTrack and whilst it is very good, it is slow as it has to index the site and build up a list of files to download.

If you want to check for limits, before you start the download, click on Set options... and you should be able to set any limit you want under the Limits or Flow Control tabs.

alt text

alt text

share|improve this answer
    
Yep - it's at the office. I did the test through speedtest.net. About the issue - note that you cannot enter more than 99999B/s ( or 100KB/s ) in max transfer rate ( your first shot ). Is there a way to increase that? –  PoorLuzer Oct 22 '10 at 23:22
4  
@PoorLuzer not that I am aware of - I usually just put 0 in the box to allow it to go at max. –  William Hilsum Oct 23 '10 at 0:20
    
Hmm .. I tried keeping it blank, but then it seemed to use the last setting. Will try setting to 0 and run it again. –  PoorLuzer Oct 23 '10 at 1:28
    
I used this and Allan post below - from 25kbp now at 400kbps per file. Much difference. Thanks –  TheBlackBenzKid Dec 7 '12 at 10:18
    
It doesn't work for me. When I set it to 0, it automatically rate limits it back down. I see the following message in the logs: security warning: maximum bandwidth limited to 250000 to avoid server overload –  speedplane Jul 8 at 19:05

You can increase that, simply open the winprofile.ini in the hts-cache folder into your download folder. Serach there for the point MaxRate= and write your speed after ist. MaxRate=9999999 will set the limit to ~1mb/s. Now open your Project, let run it, and while it downloades open Site-Kopie/Optionen Ändern (change options) and simpli klick Ok. The speed should now go to max for this site or up to 1mb.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.