Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this domain that I recently brought:

But if I access to:

It shows the website where I brought the domain from, why is it doing this?

share|improve this question

closed as off topic by Sathya, ChrisF, DMA57361, random Oct 26 '10 at 22:09

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
I don't see the problem... both sites bring up the same for me... –  KronoS Oct 25 '10 at 22:33
1  
What he said. Looks fine to me. Clear your cache? –  Shinrai Oct 25 '10 at 22:37
    
Hmm... the DNS probably hasn't settled yet. –  Burning the Codeigniter Oct 25 '10 at 22:41
3  
DNS propagates slowly, it may have reached some DNS servers but not others, this process can take a few days to propagate entirely, be patient. –  MaQleod Oct 25 '10 at 23:06
1  
When the domain was first set up, it could have been done with just one of the A records, and the second might have been added in a later stage of the setup process, and thus delayed. –  MaQleod Oct 26 '10 at 5:25
show 3 more comments

1 Answer

up vote 1 down vote accepted

DNS propagates slowly, it may have reached some DNS servers but not others, this process can take a few days to propagate entirely, be patient.

When the domain was first set up, it could have been done with just one of the A records, and the second might have been added in a later stage of the setup process, and thus delayed.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.