Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I switched from IE 6 to IE8. Now when I open some pages I used to open for many years already they sometimes do open and sometimes I see a message "Internet Explorer has closed this webpage to help protect your computer" and so I have to just open the same page in Firefox.

Since I like having two browsers with different settings (one showing pictures and one not showing pictures) I'd really to be able to open any page in any of the browsers.

How do I treat that new IE8 behavior and make it just open the page and not bother me with useless messages?

share|improve this question

2 Answers 2

Hum ... change browser :-) You have to change the settings of security in IE Preferences panel.

share|improve this answer
    
What exactly do I change so that I don't make my computer vulnerable? –  sharptooth Oct 26 '10 at 15:37

Have you tried compatibility view for the website and see if the problem still exists.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.