Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

First: I know my BIOS password - but there is no option to remove it in the BIOS (or I don't see it)

I can enter the BIOS (v1.40, the newest 1,80 had some problems with upscaling my processor), it states "Password: Registered". I can use Space or Backspace to edit this value and could set any new password.

But I have no option to CLEAR the password (so I do not need to enter one once the laptop is starting). If I type an empty string nothing happens - the old password remains.

What do I have to do to empty/clear the password? Any ideas?

share|improve this question

2 Answers 2

Removing the CMOS battery will cause the system to lose all CMOS settings including the password. To do this locate and remove the CMOS battery on the motherboard for at least five minutes. After this has been done put the battery back into the computer and turn it back on.

share|improve this answer
    
Yeah I know... but shouldn't there be a builtin way to do this inside the Toshiba-BIOS? I've tried to get to the BIOS battery and have to disassemble the laptop for it. Really anoying! –  Florian Lagg Oct 26 '10 at 8:54
    
I would just note that removing the CMOS battery does not work to clear passwords on all laptops these days. (Also if there's a supervisor password set as well it's liable to lock you out completely if you try that!) –  Shinrai Oct 26 '10 at 14:33

Tried this for two hours now!

The GUI asks for "PASSWORD: " (which means the old password) I had to enter the old password, then the new password twice. If I enter an empty string there it is cleared.

Confusingly, if I enter an empty String when the GUI askes for "PASSWORD: ", it doesn't fail - instead it does nothing at all! As I do need to enter the password before entering bios I thought I do not have to enter it again.

share|improve this answer
    
Hm... not entirely solved... now it askes for an "HDD Password" which I could not set in the GUI anywhere. Can enter with my old password. –  Florian Lagg Oct 26 '10 at 9:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.