Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem in Outlook (2003) which is really annoying. I don't think it's of my own making but whenever Outlook encounters some words in an email that are simply separated by a dot (.), it makes it into a hyperlink, which I don't want. For example, VB.NET is turned into a hyperlink or not having a space after a fullstop in an email causes the same thing.So this last sentence would show "thing.so" as a hyperlink.

If I look at the source, the VB.NET section is shown as VB.NET

I really would like to turn this off. Any ideas? Oh, and my email format is set for Rich text, not HTML.

share|improve this question

migrated from stackoverflow.com Oct 26 '10 at 14:42

This question came from our site for professional and enthusiast programmers.

2 Answers 2

I use Outlook 2003 and I don't have the issue you are talking about. I will give you my settings and make sure you have the same so we can narrow down the options.

In Tools - Options - Spelling:

I only have the 1st and 5th options checked. In AutoCorrect Options I have all items checked. My International dictionaries is set to French (Canada).

In Options - Other - Advanced Options, I have the 1st, 2nd, 4th and 5th option checked.

Try also to delete cache from your custom forms. Go in Custom Forms, Manage Forms and there, click Clear Cache. Hit Yes, yes yes and close Outlook. Open it by Run: Outlook.exe /resetfolders.

Let me know!

share|improve this answer
    
Ok - this all may have been a red herring!! It suddenly occurred to me that it's not in the actual writing of the email but in the receipt that this occurs. It would appear that certain forums etc. seem to interrogate the text to make sense out it and then add underlying html tags when it thinks it's found what appears to be a website. –  Martin Walke Oct 28 '10 at 9:16
    
In response to r0ca, I had all those except I also had option 6 checked "Use Autocorrect when Word is not editor". If this is unchecked, as suggested, then what options are checked in the AutoCorrect options is immaterial. Anyway, my normal emails are OK so I'll go back to the forum sites that seem to be creating the problem. Thanks again for your time and sorry to have appeared to have wasted it. –  Martin Walke Oct 28 '10 at 9:20
    
No problem! I don't waste my time trying to help... anytime dude! –  r0ca Oct 28 '10 at 13:14

Go to Tools > Options > Spelling > AutoCorrect Options > AutoFormat tab. Clear the checkbox of "Internet and network paths with hyperlinks".

Do the same thing in AutoFormat As You Type tab as well.

share|improve this answer
1  
Thanks for the answer. A couple of things: AutoCorrect Options a) doesn't have a AutoFormat tab and b) doesn't have a checkbox for "Internet and network path with hyperlinks" And AutoFormat as You Type tab doesn't exist. Word on the other hand does, but I'd already unchecked those options anyway. So no change at the moment. :( –  Martin Walke Oct 27 '10 at 9:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.