Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Suddenly, my Lenovo T410 started booting into a blank screen. However, the computer seems to be otherwise working quite normally. When the computer is started, BIOS splash screen shows up, Windows starts to boot and shows the animated start-up logo. However, when the system switches resolution and is about to display the login desktop, the display is just blank, although not turned off. Even the mouse cursor isn't shown.

The computer is responding to commands like pressing the power button or the Fn+F10 (?) combination to hibernate. When resuming, the “Resuming Windows” banner is shown, but then again just a blank screen. The last time the system was working correctly I put it on sleep, and it hibernated automatically after a few hours.

I attempted to connect the computer to an external display both via VGA and DisplayPort, both with no result. Even tried Win+P to switch displays. I also attempted to connect to it via network, but I wasn't successful — however, I didn't spend much time with this and it's probable there was some network or authentication issue on our corporate network.

This problem occurs even when booting into safe mode (all three options).

I can't tell if some drivers weren't updated recently. I don't reboot much, rather sleep / hibernate, and don't keep track of updates being installed (although I do keep the computer up-to-date).

Configuration

  • Windows 7 Enterprise Edition (64-bit) with latest drivers and patches.
  • Dedicated NVidia graphics card.
  • There are no unusual apps or non-system services running besides the MS Essentials antivirus and VMware workstation (7.1 I guess).

Any thoughts what this can be and how to resolve it?

UPDATE: This model has just the single nvidia graphics, no built-in intel graphics.

I managed to boot into the System Recovery Console and restored to the state a few restore points back. However, without any luck. Since the SRC boots with a VGA driver correctly, I assume the problem is in nvidia drivers. Booting with the "low resolution (640x480)" option doesn't help as it apparently uses the nvidia drivers as well.

share|improve this question
    
Did you also try switching with Fn+F7? Can you boot into Startup Recovery? –  Shinrai Oct 26 '10 at 21:58
    
Yes, tried Fn+F7 without any results. Didn't try Startup Recovery — do you mean the Lenovo feature? I don't have the original system setup, everything cleaned up and installed from scratch. –  Ondrej Tucny Oct 27 '10 at 10:41
add comment

2 Answers 2

We had a similar issue with our T410's. On our problem, things would appear again, but it could be 20 minutes later. We found that if you install the Lenovo Power Manager (and its driver) it seems to go away.

also, you might want to try booting with the embedded Intel card as the video device, (set it in the BIOS) just to double check its not a hardware issue.

share|improve this answer
    
In may case I didn't appear even after an hour. What's strange the machine didn't sleep during that time even though sleep timers are set to about 20 minutes. I'll try what you recommend regarding the integrated Intel graphics, although I'm not sure if my model has two graphic cards. –  Ondrej Tucny Oct 27 '10 at 10:39
    
No Intel graphics. No luck. See my updated answer. –  Ondrej Tucny Oct 27 '10 at 19:44
add comment

Try toggling through the display options in Bios. I'm not certain, but I believe the T410's also include a integrated graphic card that you can use for testing. Also, make sure its set to use one or the other and not "hybrid" or "os detect".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.