Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
How to enable 4GB in my Windows 7 64 bit?

I have 4GB of installed RAM and a 64 bit OS. However, both the system properties and the resource monitor say that only 3GB are usable:

only 3gb usable

I've read that it could be a motherboard issue and that Memory mapping should be enabled in the BIOS. I checked and it's indeed enabled. I also checked the manufacturer's page (it's an Asus M2N-MX SE Plus) and it says that it supports up to 4GB of memory.

I think the culprit here is the video card: I have a Nvidia Geforce 8400 GS, and dxdiag says it has 1521 MB of memory, which is precisely the card's memory (512 MB) plus the gigabyte I'm missing from RAM.

Is that right, and how can I solve this issue and give that 1GB back to Windows?

share|improve this question

marked as duplicate by KronoS, Diago Oct 28 '10 at 18:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Related superuser.com/questions/35731/… –  Sathya Oct 27 '10 at 16:25
    
@Sathya: I read that, but my BIOS does support memory hole remapping. I'm pretty sure I have it enabled, but I'll double check again just to be sure. Plus the chipset is not the same as the one in that question. –  Javier Badia Oct 27 '10 at 16:32
    
Yes, I know the chipsets are different, hence I dropped a comment because I wasn't sure if you had looked at it or not :) –  Sathya Oct 27 '10 at 16:34
    
I don't see how this is a duplicate. The motherboard chipset isn't the same, and that question doesn't mention that the graphics card has more memory than it should. It is a similar problem, but the circumstances are different. –  Javier Badia Oct 28 '10 at 23:14

1 Answer 1

This usually only applies to Laptops, but if your graphics card is sharing memory with your system memory, this can be changed in the BIOS. Usually under "graphics" or "memory".

share|improve this answer
    
I looked around the BIOS, but found no such option. Also, the BIOS reported a full 4GB of usable memory. Windows still shows 3GB usable. –  Javier Badia Oct 28 '10 at 0:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.