Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am looking at Outlook for Mac (in Office 2011).

I wanted to find out what versions of Exchange are supported, as well as whether MAPI is supported.

I googled and also searched the Microsoft site. I also checked in wikipedia, but it was probably too soon.

I found announcement about Outlook for Mac

I found the system requirements on the official site, but they don't say anything on these topics.

I saw some forum traffic saying: MAPI is not supported, but there was no attribution, so I won't bother to quote it.

Can anyone point me to some official documents that address these concerns?

share|improve this question
    
I am successfully running Outlook 2011 with Exchange 2007. I couldn't find any official documents other than my single test case. –  Zac Garrett Oct 27 '10 at 17:44
add comment

1 Answer

up vote 1 down vote accepted

The help feature in the Outlook 2011 Setup Wizard states that only Exchange 2007 SP1 or higher is supported. Furthermore only EWS (Exchange Web Services), and not MAPI, is supported.

share|improve this answer
1  
An online version of the help page I am referring to can be found here: mac2.microsoft.com/help/office/14/en-us/outlook/item/… –  Asinine Monkey Oct 29 '10 at 14:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.