Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Windows 7, and Google Chrome 7. Every time I start Google Chrome, a UAC Dialog box pops up with the question:

Do you want to allow the following program to make changes to this computer?

It hasn't always been like this, only with the most recent version of Google Chrome. How can I get rid of this UAC pop up, without inactivating UAC?

share|improve this question

5 Answers 5

up vote 3 down vote accepted

Try right hand click properties on the google icon, properties then compatibility. then uncheck run this program as administrator.

I know you did not want to turn off UAC, but turn off UAC run Google chrome as admin then turn on UAC.

share|improve this answer
"Uncheck run this program as administrator" solved this issue. Thanks. –  Jonas Oct 28 '10 at 13:33

One possibility is that you have installed the Flash add-on and gave it elevated access, for example if you let it have webcam access.

share|improve this answer

It wants to update itself (which happens silently).

I cannot locate an option for turning this off. Perhaps an uninstall + reinstall allows things to get straightened up.

share|improve this answer

Google Chrome properies > Compatibility > Look for a box that says "Run this program in compatibility mode for" then on the drop down choose win7

share|improve this answer

I have had to change the default fonts so that various webpages display properly. Perhaps having Google change fonts everytime I open a new tab or window requires the "changes to computer" popup.

share|improve this answer

protected by DragonLord Jul 22 at 16:54

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.