Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here's the problem; I'm trying to install Ubuntu:Maverick Meerkat using a USB flash drive on my dell vostro but when I try to boot from it, it say "BOOT ERROR". I used Universal-USB-Installer-1.8.0.8 to create the bootable USB flash drive. Any idea?

I tried the same process on other machines and it works fine.

share|improve this question

migrated from stackoverflow.com Oct 28 '10 at 13:58

This question came from our site for professional and enthusiast programmers.

1  
Have you tried using this particular USB flash drive on other PCs? BOOT ERROR usually means a problem creating the bootable volume. – CarlF Oct 28 '10 at 14:28
    
Dude, its a Dell. – Moab Oct 28 '10 at 16:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.