Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got MSWord2007 set to use a Canadian dictionary but it's still accepting American spelling for words (i.e. 'color' instead of 'colour'). I would like it to reject/highlight any spelling that does not conform to Canadian dictionaries, but Word 2007 is very alien to me. Any ideas?

share|improve this question
add comment

1 Answer

Never mind... Google teaches me things! I found that I had both US and Canadian dictionaries enabled.

For reference, go to the Office Tools folder from Windows' start menu and select 'Microsoft Office Language Settings', you can add/remove dictionaries there.

Reference link: http://www.lizjamieson.co.uk/2007/12/03/how-to-set-the-default-language-dictionary-on-microsoft-word-2007/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.