Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't have a floppy drive and still my computer shows floppy drive in My computer as well as in Send To menu [Right click - >send to-> Desktop or Floppy drive]

alt text

alt text

So how do I remove or hide this icon?

share|improve this question

3 Answers 3

up vote 3 down vote accepted

You can disable the floppy drive from Windows' Device Manager.

Run -> devmgmt.msc

enter image description here

enter image description here

share|improve this answer
    
I tried to mark your post as answer, but it said me to wait for 9 minutes more : ) –  Searock Oct 29 '10 at 15:12

You should also be able to get rid of it by disabling the floppy drive option in the BIOS. That way the whole controller should be invisible to Windows, even if you reinstall.

share|improve this answer
    
This is the correct answer, not the accepted one. Disabling the floppy in the BIOS also frees up resources. –  kinokijuf Dec 7 '13 at 14:35

One feature of the hardware management in Windows, is that when it is installed, if your computer's motherboard has a Floppy Disk Controller, Windows will always enable a Floppy Disk in it's Device Management system, whether or not you have a device installed.

To disable it check this Screen Cast: http://www.screencastcentral.com/public/344.cfm

Best.

share|improve this answer
    
Thanks. –  Searock Oct 29 '10 at 14:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.