Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I'm using ffmpeg to convert my files but when I tried to convert WAV -> MP3 I got this error. It's surprising for me cause I installed this one yesterday. What could happen?

share|improve this question

marked as duplicate by slhck Oct 26 '14 at 10:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I take it that you're on Linux and that libmp3lame is located someplace on the path? –  MBraedley Oct 31 '10 at 14:35
    
I installed it from USoftwareCenter –  oneat Oct 31 '10 at 14:46
    
What do you mean by "installed this one". ffmpeg or libmp3lame ? –  socken23 Nov 1 '10 at 15:16
    
these two by URespository –  oneat Nov 2 '10 at 18:17

2 Answers 2

Try installing libavcodec-extra-52, libavcodec-extra-53 or libavcodec-extra-54:

sudo apt-get install libavcodec-extra-52
sudo apt-get install libavcodec-extra-53
sudo apt-get install libavcodec-extra-54
share|improve this answer

libmp3lame is not part of the stock ffmpeg on Ubuntu.

What you want to do is compile ffmpeg from source so it includes libmp3lame. They tell you how to make your ffmpeg with more option on this page. The particular item you want is --enable-libmp3lame.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.