Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since a few days ago, my AdBlock for Chrome stopped blocking ads in my Blacklist:

sourceforge.net##A[id="sf_logo"][href="https://sourceforge.net"]
sourceforge.net##IMG[src="./styles/sf/imageset/site_logo.gif"]
sourceforge.net##IMG[src="./download/file.php?avatar=104_1285881680.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=68_1285700750.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=70_1285721087.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=98_1285765712.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=133_1285958867.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=138_1286139142.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=93_1285946635.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=127_1286243352.jpg"]
sourceforge.net##IMG[src="./download/file.php?avatar=96_1285797673.png"]

I checked to see if it was only that site, and tried blocking Google's logo. It didn't work, either. I even reinstalled AdBlock + Browser Button For AdBlock, but the problem remained.

All the normal ads (Filter List) are blocked, of course. I've subscribed to "AdBlock custom filters", "EasyList", "Easy Privacy", and "Malware Domains".

share|improve this question

3 Answers 3

up vote 1 down vote accepted

I think it is a bug since I have the same problem (I've noted it about week ago). I've just found this question buy googling it. Probably it's a good idea to report an issue.

In order to check, if I can list the steps for reproducing the problem I've installed AdBlock to another computer and successfully locked google's logo. My configuration:
1. Chrome 7.0.517.41, Windows XP x32, AdBlock 2.2.7, personal filter is not working.
2. Chrome 7.0.517.41, Windows 7 x64, AdBlock 2.2.7, personal filter is working.

So if you will be able to find the desired list of steps, please, report it.

share|improve this answer
    

Please update your filters

Famlam (AdBlockforChrome)

share|improve this answer
    
Already did that yesterday... It works now, of course. –  muntoo Nov 3 '10 at 22:52

I have found the issue. The Chrome extension seems to add user blacklist entries wrong, the syntax seems to be incorrect. When I blocked the ad using firefox then copied the filter I'd created over it started blocking the ad just fine. Not sure whats causing this.

Basically if you want to block and ad in Chrome you have to block it in Firefox first, unless you know the syntax for blacklisting ads manually.

share|improve this answer
    
Ummm... This question's resolved. –  muntoo Nov 21 '10 at 5:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.